Alert for ADF Security – JSF 2.0 Vulnerability in ADF 11g R2 This is an off-site link.  Please review our Terms of Service for additional information.

(Andrejus Baranovskis) You must be concerned about your system security, if you are running ADF runtime based on ADF - versions. These versions are using JSF 2.0 with known security vulnerability - Two Path Traversal Defects in Oracle's JSF2 Implementation.

Read this article...

comments powered by Disqus