Community

error: Failed dependencies: pkgconfig(openssl) is needed by mysql-commercial-devel-8.0.11-1.1.el7.x86_64

Recently we were evaluating MySQL 8 Enterprise for a customer. During our installation (our MySQL Enterprise Edition installations are always RPM based) using RPM file (CentOS Linux release 7.4.1708 (Core)) we ended up in a very unusual error, “error: Failed dependencies:pkgconfig(openssl) is neede




Facebooktwittergoogle_plusredditpinterestlinkedinmail